Forum

OUR FORUM IS UP BUT WE ARE STILL IN THE MIDDLE OF UPDATING AND FIXING THINGS.  SOME THINGS WILL LOOK WEIRD AND/OR NOT BE CORRECT. YOUR PATIENCE IS APPRECIATED.  We are not fully ready to answer questions in a timely manner as we are not officially open, but we will do our best. 

You may have received a 2-factor authentication (2FA) email from us on 4/21/2020. That was from us, but was premature as the login was not working at that time. 

BUNNY 911 – If your rabbit hasn’t eaten or pooped in 12-24 hours, call a vet immediately! Don’t have a vet? Check out VET RESOURCES

The subject of intentional breeding or meat rabbits is prohibited. The answers provided on this board are for general guideline purposes only. The information is not intended to diagnose or treat your pet. It is your responsibility to assess the information being given and seek professional advice/second opinion from your veterinarian and/or qualified behaviorist.

What are we about?  Please read about our Forum Culture and check out the Rules

BUNNY 911 – If your rabbit hasn’t eaten or pooped in 12-24 hours, call a vet immediately!  Don’t have a vet? Check out VET RESOURCES 

The subject of intentional breeding or meat rabbits is prohibited. The answers provided on this board are for general guideline purposes only. The information is not intended to diagnose or treat your pet.  It is your responsibility to assess the information being given and seek professional advice/second opinion from your veterinarian and/or qualified behaviorist.

BINKYBUNNY FORUMS

Forum TECHNICAL STUFF My replies don’t show

Viewing 2 reply threads
  • Author
    Messages

    • Ellie from The Netherlands
      Participant
      2118 posts Send Private Message

      Technical problem here: I replied to a topic twice, and I can see that I replied to it in the “Diet and Care” category, but the replies themselves don’t show. I replied to the topic starter, and later I did one test to see if any replies would post. Can a mod restore my original reply to the topic starter?

      This is the topic: https://binkybunny.com/forums/topic/lost-litter-habbits/

      And here are some pictures of the problem:


    • Wick & Fable
      Moderator
      4959 posts Send Private Message

      Hi Ellie 🙂

      I went ahead and fixed it. The reply was submitted twice with little time in-between, so I think our system flagged it as spam as a result. We know you’re not spam and your reply is now public! Sorry for the technical mishap there.

      The answers provided in this discussion are for general guideline purposes only. The information is not intended to diagnose or treat your pet. Seek the advice of your veterinarian or a qualified behaviorist.


    • Ellie from The Netherlands
      Participant
      2118 posts Send Private Message

      Thank you, it works now! 🙂

      The reason why I posted it twice is because the reply didn’t show the first time. I’m having some problems with my phone as well, so I always copy my text before submitting. When the page loaded but I didn’t see my reply, I copied it and replied again.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.

Forum TECHNICAL STUFF My replies don’t show