Saturday, October 25, 2014 Register
 

Forum

BUNNY 911 - If your rabbit hasn't eaten or pooped in 12-24 hours, call a vet immediately!

Don't have a vet? Check out VET RESOURCES 

The subject of intentional breeding or meat rabbits is prohibited. The answers provided on this board are for general guideline purposes only. The information is not intended to diagnose or treat your pet.  It is your responsibility to assess the information being given and seek professional advice/second opinion from your veterinarian and/or qualified behaviorist.

 

LEADERS:  Beka27  BinkyBunny  KokaneeandKahlua LBJ10 LittlePuffyTail  LongEaredLions  MoveDiagonally  RabbitPam   Sarita

 

You must login and be verified to post, reply, and view profiles
Last Post by BB at 3/02/2009 7:50 PM (5 Replies)
You are not authorized to post a reply or you have not verified your email address.
Printer Friendly
Sort:
Author Messages

User is Offline jerseygirl
Australia
14983 posts Send Private Message
11/11/2008 3:23 PM

Have a couple questions if anyone can enlighten me.  I'm a bit of a novice!

How do you embed videos from you tube?  Embedding is when you have the little screen right there in the post right?  Instead of just a link?

Also, how do you create hyperlinks?  Some programmes do this automatically when you cut and paste a link or type a web address.  When I post links to previous threads the links always have to be copied and pasted. 

Thanks!

Whoever says "It's only a rabbit" has obviously never loved a rabbit.

User is Offline Cassi&Charlie
Canberra
1232 posts Send Private Message
11/11/2008 3:28 PM
Yeah, how do you make the youtube videos show up in the actual post?

I think you create hyperlinks by clicking on the chain link icon and posting it into the window that pops up. I don't know if there is a faster way.
If computers get too powerful, we can organize them into a committee -- that will do them in. Bradley's Bromide

User is Offline jerseygirl
Australia
14983 posts Send Private Message
11/11/2008 4:00 PM
Thanks, have the hyperlink sorted now. Tried anchor function but not real clear on that either. Embedding still a mystery!
Whoever says "It's only a rabbit" has obviously never loved a rabbit.

User is Offline BB
San Francisco Area
Forum Leader
8674 posts Send Private Message
12/24/2008 7:48 PM
Sorry it took me so long to notice this. When you go to the youtube video - look the right of the video and you will see a section that says "imbed".

You copy the html code that's in box. Then when you come here you put that it in the body when you post. You may have to click on "source" in the upper left corner and then paste the imbed code while you are in a source window, and then submit.

User is Offline jerseygirl
Australia
14983 posts Send Private Message
2/15/2009 8:59 PM

 just doing some testing......

Ok testing complete.  I find putting the HTML code in the quick reply box simpler.  When I do this in the Post editor  I click "source" after my text then paste the code.  This also works, but it makes all me text turn to gibberish on the editor page.  After submitting, the text appears fine.  Am I doing something wrong?   Anyway, I have successfully embedded a video so this is only a minor thing.  Thanks

Whoever says "It's only a rabbit" has obviously never loved a rabbit.

User is Offline BB
San Francisco Area
Forum Leader
8674 posts Send Private Message
3/02/2009 7:50 PM
It sounds like the what you are just seeing is HTML - aka: Gibberish! HAHA! so that would be normal to see the code version. As long as it then turns out okay, then the code was done correctly. You know when it's not right, when the code only stays.
You are not authorized to post a reply or you have not verified your email address.

You agree to our Terms of Service and Privacy Policy by using this website.
Copyright 2006-2012 BinkyBunny.com - All Rights Reserved