Tuesday, September 16, 2014 Register
 

Forum

BUNNY 911 - If your rabbit hasn't eaten or pooped in 12-24 hours, call a vet immediately!

Don't have a vet? Check out VET RESOURCES 

The subject of intentional breeding or meat rabbits is prohibited. The answers provided on this board are for general guideline purposes only. The information is not intended to diagnose or treat your pet.  It is your responsibility to assess the information being given and seek professional advice/second opinion from your veterinarian and/or qualified behaviorist.

 

LEADERS:  Beka27  BinkyBunny  KokaneeandKahlua LBJ10 LittlePuffyTail  LongEaredLions  MoveDiagonally  RabbitPam   Sarita

 

You must login and be verified to post, reply, and view profiles
BINKYBUNNY FORUMS > TECHNICAL STUFF > Can't see any pictures
Last Post by BB at 6/27/2009 11:44 PM (4 Replies)
You are not authorized to post a reply or you have not verified your email address.
Printer Friendly
Sort:
Author Messages

User is Offline Lightchick
Long Beach, CA
1024 posts Send Private Message
6/22/2009 6:29 PM

Hi guys

I missed a lot of the technical changes, so I apologize if this is a dumb question.

I can't see any pictures.  Actually, I can see Mimzmum's images in her posts, but everybody else's comes in as a little symbol, no picture.  I'm missing out on much bunny cuteness. 

Help!


User is Offline jerseygirl
Australia
14867 posts Send Private Message
6/22/2009 7:19 PM

are you talking about the avatars or general pics in body of post? I know MimzMum has some toon type graphics for siggy and avatar but they're still jpeg like the rest of the pics. Not everyone has uploaded their avatars yet - they were all down for a while.
I would think it's something to do with the settings on your cell phone if that's what you're using. 
(((pic vibes for Lightchick))) lol


User is Offline Lightchick
Long Beach, CA
1024 posts Send Private Message
6/23/2009 9:02 PM
Nope, not the cell phone. I've given up even trying to get this site on the phone because it' so cumbersome...

It's from my computer, and it WAS the pictures in the body of the threads. Also, I was getting a window that wanted me to confirm navigating some sort of unsecure site every time I clicked on a new thread. But now I'm at my BF's place hijacking somebody else's wireless network from my same computer, and everything looks fine???

I'll have to try it at home again tomorrow afternoon. Haven't changed anything about my computer or its settings, so either something was just weird on BB, or my wireless/internet access was doing it...but I haven't changed it, either, since the last time I was on BB when it worked fine...

Sometimes computers are a mystery!


User is Offline Lightchick
Long Beach, CA
1024 posts Send Private Message
6/24/2009 9:59 AM
If fixed itself. Looks fine at home, now, too. Weird!


User is Offline BB
San Francisco Area
Forum Leader
8672 posts Send Private Message
6/27/2009 11:44 PM
Were you using a different browser? Or did you recently have any auto updates? Also, regarding the navigating non-secure site, that can sometimes happen with security upgrades - before the site is recognized, but then it usually works itself out.

I know it's fixed for you now, but just for anyone who reads this in the future, the info might be helpful.
You are not authorized to post a reply or you have not verified your email address.
BINKYBUNNY FORUMS > TECHNICAL STUFF > Can't see any pictures

Bunny World Domination
You agree to our Terms of Service and Privacy Policy by using this website.
Copyright 2006-2012 BinkyBunny.com - All Rights Reserved