BINKYBUNNY FORUMS > RESCUE EFFORTS FOR SHELTERS > Yea for this forum group
Last Post by MooBunnay at 1/07/2007 8:06 AM (6 Replies)
|
Author Messages

User is Offline dmh426
Syracuse, New York
435 posts Send Private Message
1/03/2007 9:25 AM
I am so excited Binky Bunny put this forum group up! YEA!!!! 

User is Offline osprey
Los Altos, California
2093 posts Send Private Message
1/03/2007 10:43 AM
Thanks for putting this up, BinkyBunny. I promise that it will not be my personal play ground :-}

User is Offline MooBunnay
Dallas, Texas (Allen)
3088 posts Send Private Message
1/04/2007 2:54 PM
haha, but it may be MINE! Just kidding

I've discovered the strange thing that I can "quick reply" but not click on reply, so I just wanted to let everyone know that I have started a little picture website with some of my out for adoption bunnies...there is a link to binkybunny.com of course! If you would like to look at the website it is http://web.mac.com/elizabethdougherty/iweb . As you can tell, I am not so technically inclined, so I am still working on adding pages to the website etc. but at least a few pictures are up!

User is Offline Lucy
Chicago, IL
379 posts Send Private Message
1/04/2007 8:51 PM
mooBunny-- do you have a mac? That's what I have.. I had to download FireFox and use this browser for replying and such.. safari and internet explorer just don't work with BinkyBunny. I have OS 10. something.. so I have like the lastest operating system, so it's not that I'm outdated. Download and use FireFox and see if that works I still can't figure out how to see the webcam.. Nothing works for that.


here is where to dl firefox:
http://www.mozilla.com/en-US/firefox/


User is Offline MooBunnay
Dallas, Texas (Allen)
3088 posts Send Private Message
1/05/2007 4:57 AM
Fujoethebunny : You are an expert! Thank you I can now reply!

User is Offline BB
San Francisco Area
Forum Leader
8669 posts Send Private Message
1/05/2007 11:39 AM
Fujoe, that's great info.  IE is our main browser that usually works, but it doesn't work with yours?  I use IE and Mozilla.   It must be a mac thing.  We have been asking for mac support from our forum provider forever.   Driving me crazy.

MooBunnay.  I just thought of something.  Weren't you able to post in the other groups.  So I wonder why just this group?  There must be a strange setting.  Let me know if you've been able to post  from your computer to the other groups.  (if you emailed me this info already, then don't worry about responding) 

Sorry guys!

MooBunnay, are you now able to post and originally post or is that still causing an error message?

User is Offline MooBunnay
Dallas, Texas (Allen)
3088 posts Send Private Message
1/07/2007 8:06 AM
Hi! Yep, posting is all good now, Thanks!

BINKYBUNNY FORUMS > RESCUE EFFORTS FOR SHELTERS > Yea for this forum group

---